Try it yourself for full experience

See builder in action

Building page

Global sections

Responsive styling

Import templates

Global design change

Item design change

Website builder

Admin dashboard

Script requirements
  • PHP version 7.3 or newer

  • MySQL version 5.1 or newer

  • Server or shared hosting with reseller level access to cPanel or DirectAdmin and API access enabled (you can also connect separate servers)

Installation
Adding own templates
Multi-server setup
Can I modify builder?

Builder features

For Designers

SaaS business

Contact us

Have some questions? Leave us a message and we will respond as soon as possible.

By submitting you acknowledge our Privacy Policy.

© 2021 Sitekly.com